Installation issue

Hello everyone,

I hope you can help me solving my problem:

  • I have installed fab manager in ubuntu 16.04 LTS using AWS instances. I have followed the exact instructions that were mentioned in the installation steps for Fabmanager in a production environment but when I tried to access the web server I couldn’t, it show this error :
    «  »
    We’re sorry, but something went wrong.
    If you are the application owner check the logs for more information «  »"

I tried to edit from docker-compose.yml file the ports {80:80} to be {3000:80} as you mentioned in the discussion but that’s also doesn’t work :

here is fabmanger.conf file :

upstream mysite {

server {
listen 80;
root /usr/src/app/public;

location ^~ /assets/ {
gzip_static on;
expires max;
add_header Cache-Control public;

try_files $uri/index.html $uri @puma;
location @puma {
proxy_set_header X-Forwarded-For $proxy_add_x_forwarded_for;
proxy_set_header Host $http_host;
proxy_redirect off;

can anyone help me please ?


Can you tell us what’s the output of the following command when trying to access fab-manager ?

tail -f /apps/fabmanager/log/app-stdout.log